WHMCS v8.1.3 Web Hosting Billing & Automation Platform

0
(0)
0 258
$10
GE2A2326Y4
ZIP

WHMCS v8.1.3 Web Hosting Billing & Automation Platform

WHMCS 8.1.3 and above requires PHP 7.2 or later. You must be running PHP 7.2 or later in order for the Automatic Updater to show WHMCS 8.1.3 as available to install.

If you are running PHP 7.1 or earlier, to update to WHMCS 8.0 via the Automatic Updater, you will first need to upgrade to PHP 7.2 or PHP 7.3, and then Check for Updates and perform the update.

Once you are running WHMCS 8.1.3, you may upgrade to PHP 7.4 if desired.

No reviews found.

No comments found for this product. Be the first to comment!